Уроки з Word.5.43 1

Матеріал з Фізмат Вікіпедії
Перейти до: навігація, пошук

Практична робота .

Тема:Введення тексту з клавіатури.

Мета: Отримати практичні вміння вводу тексту з клавіатури.

Практичну роботу пропонується виконувати у такій послідовності:


1. Запустіть текстовий редактор і розгляньте його меню.


2. Увімкніть панель інструментів Стандартну та форматування і лінійку. Задайте вигляд документа. Розмітка сторінки. Якщо все

завдано, то перейдіть до пункту 3. Вигляд → Панелі інструментів → Натисніть кнопку з назвою потрібної панелі. Вигляд →

Лінійка. Вигляд → Розмітка сторінки.


3. Задайте параметри сторінки.

Файл → Параметри сторінки → На першій закладці поля задайте усі 4 сторінки по 3 см. → Розгорніть другу закладку розміри

паперу, клацнувши на назві, і переконайтеся, що формат сторінки є А4, а орієнтація книжкова (вертикальна) → Закрийте

діалогове вікно Параметри сторінки, натиснувши на Ок.


4. Замініть шрифт на його розмір (наприклад, задайте Times New Roman Cyr, 14). Скористайтеся відповідними кнопками на панелі

інструментів.


5. Переконайтеся, що вигляд шрифту нормальний, і задайте спосіб вирівнювання тексту з обох боків. Кнопки жирний (Ж), курсив (К),

підкреслений (Ч) шрифт не натиснуті.


6. Перевірте, чи задані сантиметри, як одиниці вимірювання на лінійці.

Сервіс → Параметри… → НП закладці Загальні задайте одиниці вимірювання – сантиметри → перейдіть до каталогу Правопис.


7. Перевірте чи задано параметри: автоматично перевірити орфографію і Пропонувати автоматично правильне слово?

На закладці Правопис задайте ці (перший і третій) режими → Перейдіть на закладку Вигляд.


8. Задайте режим показувати границі області тексту.


9. Виберіть мову для перевірки правопису українську чи російську.

Сервіс → Мова → Виберіть мову у списку Українська → Ок.


10. Задайте режим автоматичного перенесення слів.

Сервіс → Мова → Розташування переносів → автоматичне розташування переносів → Ок.


11. Задайте відступ першого рядка абзаца 1 см.


12. Дайте назву вашому документу – ваше прізвище.

Файл → Зберегти як… → клацніть у діалоговому вікні Ім’я файлу і введіть текст: Прізвище (своє прізвище) → У полі Папка

відшукайте і виберіть особисту папку. Якщо треба, особисту папку можна тут же створити за допомогою третьої кнопки

панелі інструментів → Закрийте вікно, натиснувши на кнопку зберегти.


13. Введіть текст(можна використати текст із П.р. №3). Текст вводьте до 20 хв. Відцентруйте заголовок. Вирівняйте абзаци до обох

країв.


14. Скільки абзаців, слів і символів є у набраному тексті?

Файл → Властивості → Статистика → Ок.


15. Збережіть текст на диску і закрийте Word.

Файл → Зберегти.


16. Закінчіть роботу. Здайте звіти.


Контрольні запитання.


1. Як запустити програму – редактор?

2. З яких елементів складається вікно програми Word?

3. Як закрити вікно документа?

4. Яку стандартну назву має вікно документа?

5. Як користувач готує програму до роботи?

6. Як мінімізувати вікно документа?

7. Як можна відмовитися від щойно зроблених змін?

8. Як увімкнути панелі інструментів?

9. Як створити новий абзац у текстовому документі?

10. Які є панелі інструментів?

11. Яке призначення лінійки?

12. Як створити новий текстовий документ?

13. Як закрити вікно програми – редактора?

14. Як вимкнути панелі інструментів?

15. Як задати параметри сторінки?

16. Як задати розмір шрифту?

17. Як задати одиниці вимірювання на лінійці?

18. Як зберегти документ з новою назвою?

19. Як задати тип (назву) шрифту?

20. Як задати режим переносу слів?

21. Як визначити кількість слів і букв в документі?