Системи опрацювання тексту

Матеріал з Фізмат Вікіпедії
Перейти до: навігація, пошук

ТЕМА: Системи опрацювання тексту, їх класифікація, призначення й основні функції. Завантаження текстового редактора. Система вказівок текстового редактора. Зчитування тексту із зовнішніх носіїв і його збереження на зовнішніх носіях. Редагування тексту. Використання буфера обміну. Робота з фрагментами тексту виділення, копіювання, вилучення, вставлення, переміщення, пошук і заміна фрагментів тексту. Пошук інформації в середовищі текстового редактора.

МЕТА: навчальна: дати знання учням з даної теми і проаналізувати результати; виховна: забезпечити інтерес учнів до інформатики, зокрема до даної теми, стимулювати учнів до роботи на уроці шляхом залучення їх до різноманітної роботи; розвиваюча: розвинути в дітей вміння бачити логічну структуру теми, яка вивчалася.

ПЛАН ПОДАННЯ МАТЕРІАЛУ

  1. Системи опрацювання тексту. Вікно текстового процесора MS WORD, отримання довідки
  • Класифікації програмних засобів опрацювання текстових документів
  • Завантажити власне програму Word можна декількома способами:
  • Вікно текстового процесора Ms Word
  • Отримання довідки

2. Початок створення документа, набір тексту

  • Режими відображення документа
  • Набір тексту

3. Зберігання, захист паролем і перегляд документа

  • Зберігання документа
  • Захист документа паролем
  • Перегляд документа

4. Переміщення у текстовому документі 5. Виділення текстового фрагменту

  • Послідовність дій для виділення тексту за допомогою мишки
  • Послідовність дій для виділення тексту за допомогою клавіатури

6. Вилучення тексту 7. Відміна виконання дій 8. Робота з фрагментами тексту

  • Копіювання тексту у буфер обміну
  • Вирізання тексту у буфер обміну
  • Вставка тексту з буферу обміну

9. Пошук та заміна у текстовому документі 10. Вставка спеціальних символів

  • Вставка символів
  • Вставка спеціальних знаків
  • Вилучення символів або спеціальних знаків

Ключові слова Довідка, режим відображення, текстовий редактор, текстовий процесор, меню, панель інструментів, рядок стану, текстовий курсор, текстовий фрагмент, копіювання, вирізання, виділення, пошук, заміна.

1. .СИСТЕМИ ОПРАЦЮВАННЯ ТЕКСТУ. ВІКНО ТЕКСТОВОГО ПРОЦЕСОРА MS WORD, ОТРИМАННЯ ДОВІДКИ
Одним із найпоширених застосувань засобів комп'ютерних інформаційних технологій є створення та опрацювання різноманітних текстових документів. Введення реферату, заповнення бланку, створення листа для відправлення електронною поштою, введення вихідного тексту програми на одній із мов програмування є створенням та опрацюванням текстового документа. Залежно від типу документа та його призначення використовуються різні програмні засоби, які містять, відповідно до типу засобу, документа, набір послуг опрацювання текстових документів.

Класифікації програмних засобів опрацювання текстових документів.

Прості текстові редактор Спеціалізовані текстові редактори Багато функціональні текстові редактори Розрізняють два класи групи програм опрацювання текстових документів: текстові редактори і текстові процесори. Текстовий редактор — програми, які створюють текстові файли без елементів форматування, тобто що не дозволяють виділяти частини тексту різними шрифтами, кольором та інше. Редактори такого виду використовуються при введенні текстів комп'ютерних програм, документів для яких наперед невідомо у якому середовищі буде здійснюватися його подальше опрацювання. Текстовий процесор — програмний засіб, для створення та опрацювання документів з елементами форматування тексту, використання графічних зображень та і інших об'єктів, що не відносяться до класичного поняття "текст". Розглянемо основи роботи у програмі текстового процесора Microsoft Word. Основне призначення Word – це професійне створення, редагування та макетування текстових документів. Word має широкі можливості для розміщення в документі графічних об’єктів, таблиць, діаграм. Програма Word зручна для роботи з великими документами, тому що в ній є засоби створення колонтитулів, ієрархічних заголовків, змісту тощо.
Перерахуємо основні дії, які можна виконати з допомогою текстового процесора:

  • створити текст використовуючи різні гарнітури шрифтів;
  • задати розміри і вигляд символів (товсті, підкреслені, курсив);
  • задати потрібне розташування елементів тексту на сторінці;
  • вилучити частину тексту, перенести текст в інше місце або в інший документ за допомогою буфера обміну;
  • замінити у документі одні літери, слова чи букви іншими;
  • пронумерувати у документі сторінки і скласти зміст;
  • усунути граматичні і синтактичні помилки;
  • видрукувати текст.

Завантажити власне програму Word можна декількома способами:

  • натиснувши на кнопку Пуск і обравши опцію меню Программы*Microsoft Office* Microsoft Office Word;
  • у головному меню вибрати пункт Виконати (Run), увести з клавіатури команду Winword;
  • з допомогою піктограми з зображенням літери W.

У результаті завантаження буде відкрито вікно Word з порожнім аркушем документа, який за умовчанням називається Документ 1.

Вікно текстового процесора Ms Word Під час роботи в редакторі Word перед користувачем розташовано екранне зображення аркуша документа в обрамленні елементів керування: панелей кнопок, написів тощо. Більшість з цих елементів вам уже знайома з досвіду роботи у редакторі Блокнот. Вікно текстового редактора складається з:

  • рядка в якому є назва програми і назва документа, системне меню та кнопки керування вікном програми;
  • рядка основного меню з кнопками керування вікном документа;
  • панелей інструментів і лінійки;
  • робочого поля документа зі смугами прокручування і кнопками задання вигляду документові
  • рядка стану, що містить деякі відомості про документ;

Меню Для відкриття меню необхідно вказати мишкою на його назві, після чого з'являться команди цього меню, які використовуються найчастіше. Файл— містить послуги для роботи з текстовим документом загалом, файлом: створення нового, відкриття збереженого на диску, збереження на диску, друкування, завершити роботу з документом, програмою тощо. Правка — відкриває меню, що містить загальні послуги редагування документа: копіювати, вирізати, вставити, знайти, замінити, виділити все та інші. Вигляд— меню команд налагодження режиму роботи з документом, панелей інструментів. Вставка — містить послуги додавання у текстовий документ нумерації сторінок, поточної дати рисунків, діаграм, гіперпосилання на інші сторінки, документи та інших об’єктів. Формат— послуги форматування символів, абзаців, стилів, оформлення документів тощо. Сервіс— містить виклик сервісних послуг: встановлення мови документа, перевірка правопису, отримання зведених даних про документ. У цьому меню містяться послуги для налагодження MS Word: встановити місцезнаходження файлів документів за замовчуванням, виконати налагодження інфтерфейсу програми та інше. Таблиця— послуги для створення та редагування таблиць у текстовому документі. Вікно— послуги перемикання між відкритими вікнами, реорганізація уже відкритих вікон. ?— виклик довідкової система.

Панелі інструментів Панелі інструментів містять кнопки швидкого доступу до найбіль часто використовуваних послуг програми. Натиснення на кнопки викликає послуги які можна викликати за допомогою меню, але використання кнопок значно прискорює роботу. Затримка курсору мишки над зображенням будь-якої кнопці панелі інструментів виведе на екран спливаючу підказку з описом виконуваної функції кнопки. За замовчуванням на екрані відображається дві панелі інструментів: стандартна панель та панель форматуваня. Панель інструментів СТАНДАРТНА містить кнопки для часто повторюваних послуг з меню Файл та Правка (рис. 1.3).

Рис. 1.3. Загальний вид панелі інструментів Стандартна текстового редактора MS Word

Панель інструментів ФОРМАТУВАННЯ містить найбільш часто використовувані команди команди форматування тексту: вибір стилю, шрифта, розміру шрифта та інше (рис. 1.4).

Рис. 1.4. Загальний вид панелі інструментів Форматування текстового редактора MS Word

Робоча область Робоча область призначення для відображення відкритого текстового документа та виконання редагування введення текстового документа.

Лінійки Горизонтальна лінійка розташована над робочим полем, вертикальна – ліворуч від робочого поля. За допомогою лінійок можна встановити поля сторінок, абзацні відступи, позиції табуляції. За замовчуванням координатна лінійка градуйована в сантиметрах. Вмикаються/вимикаються лінійки за допомогою послуги Лінійка меню Вигляд.

Рядок стану Рядок слугує для відображення повідомлень про кількість сторінок у документі, номер поточної сторінки, масштаб відображення сторінки, режим введення тексту (режим заміни або вставки), режим виділення тощо;

Отримання довідки У пакетах Microsoft Office є два основні способи отримання довідки: помічник і вікно довідки. Помічник Помічник має вигляд різних анімаційних персонажів і виводиться на екран командою Справка*Показать помощника. Коли помічник на екрані ви можете ставити запитання саме йому. Для цього клацніть по його зображенню та введіть своє запитання у текстове поле діалогу помічника. Скажімо можна запитати, «как вставить рисунок?» або «печать документа». Після набору запитання потрібно клацнути по кнопці Найти. Пошукавши, помічник виведе на екран знайдені розділи довідкової системи. Оберіть у наданому списку розділ, що вас цікавить. Щоб помічник не закривав основну частину документа, пересуньте його мишею до краю екрана. Сховати помічника можна командою Справка*Скрыть помощника. Вікно довідки Щоб безпосередньо звернутися до довідкової системи оберіть команду меню Справка*Справка: Microsoft Office Word, або натисніть клавішу F1, після чого з’явиться вікно довідки, де потрібно ввести своє запитання у текстове поле діалогу Справка Word або вибрати потрібний розділ із запропонованих довідковою системою.

2. ПОЧАТОК СТВОРЕННЯ ДОКУМЕНТА, НАБІР ТЕКСТУ
Отже, після запуску Word буде відкрито порожній Документ1. Він створюється за умовчанням на основі шаблону Новый документ. Шаблон документа – це файл, який має всі ознаки форматів, характерні саме для даного типу документів. Найкращий аналог шаблону – друкарський бланк, який потрібно заповнити вручну або на друкарській машинці. Однак на відміну від бланка, в якому ви нічого не можете змінити, шаблон Word можна настроювати. У Word є вбудовані шаблони, за якими можна оформити діловий лист, заяву, Web-сторінку і навіть дисертацію. Користувач може обрати потрібний шаблон і створити документ на його основі. Щоб обрати шаблон, клацніть по піктограмі Создать на панелі інструментів або задайте команду меню Файл*Создать. У наступному діалозі оберіть придатний шаблон, користуючись будь-якою із запропонованих вкладок.

Режими відображення документа
Вид документа на екрані задається режимом його відображення. Розглянемо основні.

  • Звичайний режим вмикається командою Вид*Обычный або клацанням по першій кнопці ліворуч від горизонтальної смуги прокручування. Цей режим використовується для введення, редагування і форматування тексту. Межі сторінок і колонтитули у звичайному режимі не відображаються.
  • Режим розмітки задається командою Вид*Разметка документа або клацанням по третій кнопці ліворуч від горизонтальної смуги прокручування. Його можна назвати також режимом макетування, бо відображається реальне розташування тексту, колонтитулів, малюнків тощо на друкованій сторінці.
  • Режим Web-документа вмикається командою меню Вид*Web-документ або клацанням по другій кнопці ліворуч від горизонтальної смуги прокручування. Цей режим зручний для відображення Web-документів.
  • Повноекранний режим. У програмі Word для зручності введення тексту передбачено режим відображення документа на всю площину екрана. Цей режим викликається командою Вид*Во весь екран, і у ньому відсутні звичайні елементи інтерфейсу Word.

Набір тексту Наявність у робочому полі І-подібного (текстового) курсору дає змогу вводити текст. Текст набирають з клавіатури. Вводити текст у документ можна в будь-якому режимі відображення заданому з меню Вид. Для перемикання мови клавіатури скажімо з української на англійську, застосовують комбінації клавіш, задані у настройках системи Windows. Такими комбінаціями можуть бути Ctrl+Shift або Alt+Shift. Ще один спосіб вибору мови – клацання по індикатору мови на панелі задач і далі клацання по необхідній мові у списку встановлених мов. Для перемикання регістра клавіатури застосовують клавіші Shift і CapsLock. Крім цього при наборі тексту у Word ви можете клавішами Shift+F3 міняти регістр у словах, що вже набрані. Повторні натискання цих клавіш змінюють «по колу» великі і малі літери, наприклад, «цикл → Цикл → ЦИКЛ → цикл». Коли текст вводиться з клавіатури, то курсор автоматично переводиться на новий рядок по закінченні попереднього. Якщо ви бажаєте перейти до нового абзацу, то натисніть клавішу Enter. Часто виникають ситуації, коли потрібно почати новий рядок абзацу залишаючись у попередньому абзаці. Так буває, наприклад, при наборі віршів. Тоді треба натиснути клавіші Shift+ Enter. Щоб набраний вами текст був грамотним користуйтеся правилами застосування пробілів. Перед розділовим знаком (крапкою, комою, двокрапкою тощо) пробіл не ставиться, але після знака – обов’язково. У Word передбачено також знак нерозривного пробілу, що застосовується при введенні словосполучень, які не можна розірвати на два рядки. Наприклад, не можна розірвати ініціали та прізвище, число та місяць у запису дати тощо. Нерозривний пробіл уводиться одночасним натисканням клавіш Ctrl+Shift+Пробіл. Вводити текст у редакторі Word можна в режимі вставки та в режимі заміщення. Перемикання цих режимів виконується клавішею Insert. При ввімкненому режимі вставки символи, які вводяться у місце розташування курсору, автоматично пересувають праворуч увесь текст, що був праворуч. У режимі заміщення символ, який вводиться з клавіатури, заміщає попередній, який міститься у цій самій позиції, тобто в режимі заміщення новий текст набирається зверху попереднього. При наборі тексту іноді треба вводити символи, які не входять до шрифтів, наприклад, ∑,∏,∩,√,≠,*,Ω,→,↔,∞,∫,≥ тощо. Щоб вставити у текст символ, розмістіть курсор на місце вставки і виконайте команду меню Вставка*Символ. У наступному діалозі вкажіть потрібний символ і натисніть кнопку Вставить. Вставлений символ видаляється так само, як і будь-який друкований символ. До прийомів переміщення по документу належать клацання мишею, використання смуг прокручування, клавіш керування курсором, клавіш PageUp, PageDown, Home, End. Під час роботи у Word зручно використовувати комбінації клавіш, а також колесо прокручування на корпусі миші. Зазначимо, що у Word є можливість скасувати виконані дії на невизначене число кроків назад. Для послідовного скасування дії можна використати один із таких прийомів:

  • Натискання комбінації клавіш Alt+Backspace;
  • Вибір команди Правка*Отменить;
  • Клацання по кнопці Отменить на панелі інструментів.

Останній дозволяє відмінити будь-яку дію з списку виконаних операцій. Список розкривається при клацанні по трикутній стрілці праворуч від кнопки Отемнить.

3. ЗБЕРІГАННЯ, ЗАХИСТ ПАРОЛЕМ І ПЕРЕГЛЯД ДОКУМЕНТА
Зберігання документа Під час набору тексту слід періодично зберігати створюваний вами документ, щоб не працювати даремно. Якщо ви зберігаєте документ під попереднім ім’ям, то потрібно натиснути клавіші Shift+F12 або клацнути по кнопці Сохранить на панелі інструментів. Якщо ж ви бажаєте зберегти документ у вигляді нового файла, скористайтеся командою ФайлСохранить как, або натисніть клавішу F12. У діалозі, що відкрився, визначте диск і папку, до якої планується розмістити документ. У полі Имя файла наберіть ім’я файла, що зберігається. У полі Тип файла ви можете обрати формат для файла, який підлягає збереженню. За умовчанням пропонується формат Документ Word (розширення файла doc). Щоб задати інший формат, у списку Тип файла діалогу Сохранение документа потрібно вказати відповідну позицію, скажімо, Только текст (розширення txt). Клацніть по кнопці Сохранить.

Захист документа паролем
У Word існує можливість захисту створеного вами документа від доступу до нього інших користувачів. Для захисту слід встановити пароль, який програма Word запитуватимете кожного разу під час відкриття документа. Можна також встановити захист від змін в документі. Обидва ступені захисту забезпечуються окремими паролями, які встановлюються таким чином:

  • Відкрийте вікно документа, для якого збираєтеся встановити захист.
  • Оберіть команду меню Сервис*Параметры і перейдіть на вкладку Безопасность.
  • У діалозі наберіть пароль у полях Пароль для открытия файла та Пароль для разрешения записи. Якщо ви вирішили вводити один пароль, то зробіть це в одному полі. Як пароль використовується довільне сполучення літер, цифр і пробілів завдовжки не більше як 15 символів.
  • Клацніть по кнопці ОК і в наступному діалозі підтвердіть пароль його повторним набором. Якщо ви задали два паролі, то один за одним з’являються два діалоги, в яких потрібно набрати пароль та натиснути на кнопку ОК.

Тепер кожного разу під час відкриття документа програма запитуватиме у вас пароль. Без введення пароля документ неможливо буде завантажити. Пам’ятайте, що створивши пароль ви захистили документ не тільки від інших користувачів, а й від самого себе (у разі, якщо ви забули пароль). Тому запишіть його про всяк випадок і запам’ятайте місце, де ви його зберігаєте. Для змін або видалення пароля потрібно повторити описану вище процедуру. В поле пароля введіть нове значення або видаліть його клавішею Delete.

Перегляд документа Якщо документ готовий до друку, ви маєте дати лише одну команду – Печать. Однак перед цим варто було б побачити документ на екрані приблизно таким, яким він буде у друкованому вигляді. Для цього у Word існує режим попереднього перегляду, який викликається з меню Файл*Предварительный просмотр або натисканням на кнопку Предварительный просмотр на панелі інструментів Стандартная. Вийти з режиму попереднього перегляду можна двома способами: клацанням по кнопці Печать або по кнопці Закрить. Остання дія переводить Word у звичайний режим редагування.

4. ПЕРЕМІЩЕННЯ У ТЕКСТОВОМУ ДОКУМЕНТІ
Введення, редагування тексту здійснюється завжди у позиції курсору. Для встановлення курсору у необхідне місце документа можна використовувати мишку вказавши вказівником мишки у потрібне позицію текстового документа або клавіатуру. При використанні клавіатури курсор переміщають до потрібного місця використовуючи клавіші управління курсором: • ® або ¬ курсор переміщуться на один символ вправо або вліво відповідно; • ­ або ¯ — курсор переміщається на рядок вгору або униз; • PageUp і PageDown — переміщають курсор відразу на екранну сторінку вгору або вниз; • Home і End — використовуються для переміщення курсору на початок або кінець рядка відповідно. Можна використовувати клавіші переміщення курсору разом із клавішею Control – у цьому випадку клавіші ® і ¬ переміщають курсор на одне слово (до пробілу або розділових знаків) вправо або вліво, а клавіші PageUp і PageDown – у початок або кінець документа.

5. ВИДІЛЕННЯ ТЕКСТОВОГО ФРАГМЕНТУ
Будь яке форматування, зміна зовнішнього виду фрагментів документу застосовується для вказаних, виділених, елементів документа. Виділяти можна будь які складові об’єкти текстового документу: окремі елементи символи, слова, речення, абзаци, увесь текст та інші складові рисунки таблиці тощо. Виділити текст, або інші елементи можна за допомогою мишки або клавіатури.

Послідовність дій для виділення тексту за допомогою мишки: 1) навести курсор на початок фрагменту виділення; 2) натиснути ліву кнопку мишки і, не відпускаючи її, перемістити курсор у кінець фрагмента тексту, який підлягає виділенню. Виділений текст буде представлений в інвертованому кольорі (за замовчуванням – білий на чорному). Для виділення одного слова достатньо двічі клацнути лівою кнопкою мишки по ньому; для виділення цілого абзацу— тричі.

Послідовність дій для виділення тексту за допомогою клавіатури: 1) помістити курсор у початок виділення тексту; 2) перемістити курсор, утримуючи натисненою клавішу Shift, у кінець фрагменту виділення. Виділити увесь документ можна використовуючи послугу меню Правка®Виділити все, або , комбінацію клавіш Ctrl+A.

6. ВИЛУЧЕННЯ ТЕКСТУ
Вилучити символи, що знаходяться праворуч або ліворуч від курсору можна за допомогою клавіш Delete або Backspace. Вилучити фрагмент документа можна, попередньо виділивши його, та натиснути клавіші Delete або Backspace. Для вилучення символів від поточної позиції курсору до початку або кінця слова, використовується комбінація клавіш Ctrl+Backspace і Ctrl+Delete відповідно.

7. ВІДМІНА ВИКОНАННЯ ДІЙ
Для скасування останньої операції редагування необхідно в меню Правка вибрати послугу Скасувати або натиснути кнопку Скасувати панель інструментів Стандартна 1. Натиснення на стрілці 6 , що зображена поруч із кнопкою, відкриє перелік усіх операцій, виконаних під час поточного сеансу. Натиснувши на на назві операції, можна її скасувати з усіма операціями виконаними після неї.

1 2 Рис. 2.1. Кнопки панелі інструментів Стандартна: Скасувати (1), Повернути (2) Повернути останню скасовану операцію можна використовуючи послугу меню Правка вибрати команду Повторити… або натиснути кнопку 2. Для перегляду переліку скасованих операцій слід натиснути на стрільці 6 поруч із цією кнопкою.

8. РОБОТА З ФРАГМЕНТАМИ ТЕКСТУ (виділити, копіювати, вирізати, вставити)
Однією із суттєвих можливостей, що відрізняє комп'ютерні системи опрацювання текстових документів є можливість використання вже введених текстових фрагментів, шляхом копіювання і збереження у тимчасовій області пам'яті, буфері обміну, виділеного тексту і повторного вставляння у необхідне місце документу. Для використання можливостей роботи з буфером обміну слугують послуги головного меню Правка або послуги панелі інструментів Стандартна.

1 2 3 Рис. 2.2. Кнопки панелі інструментів Стандартна: Вирізати (1), Копіювати (2), Вставити (3)

Копіювання тексту у буфер обміну 1. Виділити необхідний фрагмент тексту слово, словосполучення речення, абзац або увесь текст. 2. Застосувати послугу кнопки панелі управління Стандартна Копіювати (послугу меню Правка ® Копіювати або комбінацію клавіш Ctrl + C);

Вирізання тексту у буфер обміну 1. Виділити необхідний фрагмент тексту слово, словосполучення речення, абзац або увесь текст. 2. Застосувати послугу кнопки панелі управління Стандартна Вирізати (послуга меню Правка ® Вирізати або комбінацію клавіш Ctrl + X); 3. Після застосування послуги Вирізати виділений фрагмент буде вилучено із тексту і буде збережено у буфері обміну до наступної операції копіювання або вирізання.


Вставка тексту з буферу обміну 1. Розмістити текстовий курсор у місце вставки текстового фрагменту. 2. Застосувати послугу кнопки панелі управління Стандартна Вставити (послугу меню Правка ® Вставити або комбінацію клавіш Ctrl + V);

9. ПОШУК ТА ЗАМІНА У ТЕКСТОВОМУ ДОКУМЕНТІ;
Однією найчастіше використовуваних операцій під час роботи з текстовими документами є пошук необхідного фрагменту або пошук із заміною на новий фрагмент. Для виконання пошуку/заміни слугує діалогове вікно Знайти й замінити, яке відкривається послугою головного меню Правка ® Знайти.../Замінити... .

Рис. 2.3. Діалогове вікно вставки Замінити 1) послугою Правка ® Знайти.../Замінити... викликати вікно Знайти й замінити; 2) у поле Знайти ввести шукане слово/словосполучення; 3) в полі Замінити на ввести слово/словосполучення для заміни 4) натиснути на кнопку Замінити. Натиснення на кнопку Замінити все виконає заміну усіх входжень шуканих слів/словосполучення. 5) натиснення на кнопку закриття вікна закриває діалог Знайти й замінити

10. ВСТАВКА СПЕЦІАЛЬНИХ СИМВОЛІВ
Під опрацювання текстових документів досить часто виникає необхідність ввести спеціальні символи які як правило відсутні на клавіатурі. Додати спеціальні символи у документ за використовуючи послідовність дій

Рис. 2.4. Діалогове вікно вставки Символів або Спеціальних знаків

Вставка символів

  1. викликати діалогове вікно Символ;
  2. зробити активною вкладку Символи;
  3. у випадаючому списку шрифтів вибрати шрифт, який містить необхідні символи;
  4. використовуючи смугу прокручування знайти необхідний символ;
  5. натиснути на кнопку Вставити.
  6. кнопка Скасувати, яка змінюється на кнопку Закрити після вставки символу, закриває вікно Символ.

Вставка спеціальних знаків

  1. викликати діалогове вікно Символ;
  2. зробити активною вкладку Спеціальні знаки;
  3. у списку спеціальних знаків вибрати необхідний знак;
  4. натиснути на кнопку Вставити.
  5. кнопка Скасувати, яка змінюється на кнопку Закрити після вставки символу, закриває вікно Символ.

Вилучення символів або спеціальних знаків

  1. виділити символ або спеціальний знак;
  2. натиснути на клавішу клавіатури Delete.

Домашнє завдання - вивчити конспект з зошита.

--Kolmitos